
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://courthousenews.com/xmlrpc.php" />
<title>Mitsubishi Electric Settles Antitrust Case for $75M &#8211; Courthouse News Service</title>

<script type='text/javascript'>
var ct_ajaxurl = 'https://courthousenews.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Feed" href="https://courthousenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Courthouse News Service &raquo; Comments Feed" href="https://courthousenews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/courthousenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='curiosity-shortcodes-css'  href='https://courthousenews.com/wp-content/plugins/curiosity-features/assets/css/shortcodes.css?ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://courthousenews.com/wp-content/plugins/curiosity-features/assets/css/flexslider.css?ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://courthousenews.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://courthousenews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='https://courthousenews.com/wp-content/plugins/popup-maker/assets/css/site.min.css?ver=1.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_frontend-css'  href='https://courthousenews.com/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='https://courthousenews.com/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.31' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='https://courthousenews.com/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://courthousenews.com/wp-content/themes/colormag/style.css?ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://courthousenews.com/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-featured-image-popup-css-css'  href='https://courthousenews.com/wp-content/themes/colormag/js/magnific-popup/magnific-popup.css?ver=20150310' type='text/css' media='all' />
<link rel='stylesheet' id='date-time-widget-styles-css'  href='https://courthousenews.com/wp-content/plugins/date-and-time-widget/css/widget.css?ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://courthousenews.com/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//courthousenews.com/wp-content/uploads/js_composer/custom.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ccss-css'  href='https://courthousenews.com?ccss=1&#038;ver=64cbcbb0fbb05daa1c38ad7ed8feb409' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://courthousenews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://courthousenews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='multicolumn-css'  href='https://courthousenews.com/wp-content/plugins/column-posts/css/cp_multicolumn.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://courthousenews.com/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://courthousenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.31'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.31'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/colormag-custom.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/html5shiv.min.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<![endif]-->
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/date-and-time-widget/js/widget.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<link rel='https://api.w.org/' href='https://courthousenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://courthousenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://courthousenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/" />
<link rel='shortlink' href='https://wp.me/p7VhVF-TY5' />
<link rel="alternate" type="application/json+oembed" href="https://courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcourthousenews.com%2Fmitsubishi-electric-settles-antitrust-case-for-75m%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://courthousenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcourthousenews.com%2Fmitsubishi-electric-settles-antitrust-case-for-75m%2F&#038;format=xml" />
    <style id="pum-styles" type="text/css">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</style><script>(function(d, s, id){
                 var js, fjs = d.getElementsByTagName(s)[0];
                 if (d.getElementById(id)) {return;}
                 js = d.createElement(s); js.id = id;
                 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
                 fjs.parentNode.insertBefore(js, fjs);
               }(document, 'script', 'facebook-jssdk'));</script><style type="text/css">	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 25px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
								}
								.ssba, .ssba a
								{
									text-decoration:none;
									border:0;
									background: none;
									
									font-size: 	14px;
									
									font-weight: bold;
								}
								</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//courthousenews.com/?wordfence_logHuman=1&hid=DA457FF61CC82365ACD637BD346BF5F7');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><!-- Courthouse News Service Internal Styles --><style type="text/css"> .colormag-button,blockquote,button,input[type=reset],input[type=button],input[type=submit]{background-color:#297ece}#site-title a,.next a:hover,.previous a:hover,.social-links i.fa:hover,a{color:#297ece}.fa.search-top:hover{background-color:#297ece}#site-navigation{border-top:4px solid #297ece}.home-icon.front_page_on,.main-navigation a:hover,.main-navigation ul li ul li a:hover,.main-navigation ul li ul li:hover>a,.main-navigation ul li.current-menu-ancestor>a,.main-navigation ul li.current-menu-item ul li a:hover,.main-navigation ul li.current-menu-item>a,.main-navigation ul li.current_page_ancestor>a,.main-navigation ul li.current_page_item>a,.main-navigation ul li:hover>a,.main-small-navigation li a:hover,.site-header .menu-toggle:hover{background-color:#297ece}.main-small-navigation .current-menu-item>a,.main-small-navigation .current_page_item>a{background:#297ece}.promo-button-area a:hover{border:2px solid #297ece;background-color:#297ece}#content .wp-pagenavi .current,#content .wp-pagenavi a:hover,.format-link .entry-content a,.pagination span{background-color:#297ece}.pagination a span:hover{color:#297ece;border-color:#297ece}#content .comments-area a.comment-edit-link:hover,#content .comments-area a.comment-permalink:hover,#content .comments-area article header cite a:hover,.comments-area .comment-author-link a:hover{color:#297ece}.comments-area .comment-author-link span{background-color:#297ece}.comment .comment-reply-link:hover,.nav-next a,.nav-previous a{color:#297ece}#secondary .widget-title{border-bottom:2px solid #297ece}#secondary .widget-title span{background-color:#297ece}.footer-widgets-area .widget-title{border-bottom:2px solid #297ece}.footer-widgets-area .widget-title span{background-color:#297ece}.footer-widgets-area a:hover{color:#297ece}.advertisement_above_footer .widget-title{border-bottom:2px solid #297ece}.advertisement_above_footer .widget-title span{background-color:#297ece}a#scroll-up i{color:#297ece}.page-header .page-title{border-bottom:2px solid #297ece}#content .post .article-content .above-entry-meta .cat-links a,.page-header .page-title span{background-color:#297ece}#content .post .article-content .entry-title a:hover,.entry-meta .byline i,.entry-meta .cat-links i,.entry-meta a,.post .entry-title a:hover,.search .entry-title a:hover{color:#297ece}.entry-meta .post-format i{background-color:#297ece}.entry-meta .comments-link a:hover,.entry-meta .edit-link a:hover,.entry-meta .posted-on a:hover,.entry-meta .tag-links a:hover,.single #content .tags a:hover{color:#297ece}.more-link,.no-post-thumbnail{background-color:#297ece}.post-box .entry-meta .cat-links a:hover,.post-box .entry-meta .posted-on a:hover,.post.post-box .entry-title a:hover{color:#297ece}.widget_featured_slider .slide-content .above-entry-meta .cat-links a{background-color:#297ece}.widget_featured_slider .slide-content .below-entry-meta .byline a:hover,.widget_featured_slider .slide-content .below-entry-meta .comments a:hover,.widget_featured_slider .slide-content .below-entry-meta .posted-on a:hover,.widget_featured_slider .slide-content .entry-title a:hover{color:#297ece}.widget_highlighted_posts .article-content .above-entry-meta .cat-links a{background-color:#297ece}.byline a:hover,.comments a:hover,.edit-link a:hover,.posted-on a:hover,.tag-links a:hover,.widget_highlighted_posts .article-content .below-entry-meta .byline a:hover,.widget_highlighted_posts .article-content .below-entry-meta .comments a:hover,.widget_highlighted_posts .article-content .below-entry-meta .posted-on a:hover,.widget_highlighted_posts .article-content .entry-title a:hover{color:#297ece}.widget_featured_posts .article-content .above-entry-meta .cat-links a{background-color:#297ece}.widget_featured_posts .article-content .entry-title a:hover{color:#297ece}.widget_featured_posts .widget-title{border-bottom:2px solid #297ece}.widget_featured_posts .widget-title span{background-color:#297ece}.related-posts-main-title .fa,.single-related-posts .article-content .entry-title a:hover{color:#297ece}</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://courthousenews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f54c3ae23f&wpp_id=215145';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://courthousenews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-87349884-1', 'auto');
    ga('send', 'pageview');
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mitsubishi Electric Settles Antitrust Case for $75M" />
<meta property="og:url" content="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/" />
<meta property="og:description" content="Mitsubishi Electric will pay $75 million to settle claims that it conspired to fix the prices of cathode ray tubes, ending more than nine years of antitrust litigation with direct buyers." />
<meta property="article:published_time" content="2017-01-21T02:46:24+00:00" />
<meta property="article:modified_time" content="2017-01-21T02:46:24+00:00" />
<meta property="og:site_name" content="Courthouse News Service" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i1.wp.com/courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/courthousenews.com/wp-content/uploads/2016/10/cropped-favicon6.png?fit=270%2C270&#038;ssl=1" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-215145 single-format-standard wp-custom-logo do-etfw  wide wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
         
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
												<div id="header-text" class="screen-reader-text">
                                             <h3 id="site-title">
                           <a href="https://courthousenews.com/" title="Courthouse News Service" rel="home">Courthouse News Service</a>
                        </h3>
                     							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
									    	</div><!-- #header-right-section -->

			   </div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
					               <h4 class="menu-toggle"></h4>
               <div class="menu-primary-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-99977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-99977"><a href="http://courthousenews.com">Home</a></li>
<li id="menu-item-208102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208102"><a href="https://courthousenews.com/archives/">Archives</a></li>
<li id="menu-item-199761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-199761"><a href="https://www.courthousenews.com/Subscribers/">Subscribers</a></li>
<li id="menu-item-95165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95165"><a href="https://courthousenews.com/about-us/">About Us</a></li>
<li id="menu-item-103457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103457"><a href="https://courthousenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-103460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103460"><a href="https://courthousenews.com/terms-of-use/">Terms of Use</a></li>
</ul></div>                                                <i class="fa fa-search search-top"></i>
                  <div class="search-form-top">
                     <form action="https://courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->                  </div>
               				</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-215145" class="post-215145 post type-post status-publish format-standard hentry category-business category-technology tag-national2 tag-price-fixing tag-settlement">
	
   
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="https://courthousenews.com/category/business/"  rel="category tag">Business</a>&nbsp;<a href="https://courthousenews.com/category/technology/"  rel="category tag">Technology</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Mitsubishi Electric Settles Antitrust Case for $75M   		</h1>
   	</header>

   	<div class="below-entry-meta">
      <span class="posted-on"><a href="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/" title="6:46 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-20T18:46:24+00:00">January 20, 2017</time></a></span>
      <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://courthousenews.com/author/nick-iovino/" title="NICHOLAS IOVINO">NICHOLAS IOVINO</a></span></span>

      <span class="tag-links"><i class="fa fa-tags"></i><a href="https://courthousenews.com/tag/national2/" rel="tag">National2</a>, <a href="https://courthousenews.com/tag/price-fixing/" rel="tag">price-fixing</a>, <a href="https://courthousenews.com/tag/settlement/" rel="tag">Settlement</a></span></div>
   	<div class="entry-content clearfix">
   		<!-- Simple Share Buttons Adder (6.3.4) simplesharebuttons.com --><div class="ssba ssba-wrap"><div style="text-align:right">Share this post<br/><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/"  target="_blank" ><img src="https://i2.wp.com/courthousenews.com/wp-content/plugins/simple-share-buttons-adder/buttons/plain/google.png?w=800&#038;ssl=1" title="Google+" class="ssba ssba-img" alt="Share on Google+" data-recalc-dims="1" /></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/&amp;text=Mitsubishi+Electric+Settles+Antitrust+Case+for+%2475M+"  target="_blank" ><img src="https://i1.wp.com/courthousenews.com/wp-content/plugins/simple-share-buttons-adder/buttons/plain/twitter.png?w=800&#038;ssl=1" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" data-recalc-dims="1" /></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/"  target="_blank" ><img src="https://i2.wp.com/courthousenews.com/wp-content/plugins/simple-share-buttons-adder/buttons/plain/facebook.png?w=800&#038;ssl=1" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" data-recalc-dims="1" /></a></div></div><p>SAN FRANCISCO (CN) – Mitsubishi Electric will pay $75 million to settle claims that it conspired to fix the prices of cathode ray tubes, ending more than nine years of antitrust litigation with direct buyers.</p>
<p>The <a href="http://courthousenews.com/wp-content/uploads/2017/01/mitsubishi-tube-settlement.pdf">motion</a> for preliminary settlement approval was filed with U.S. District Judge Jon Tigar on Thursday.</p>
<p>Dozens of suits were filed against tube manufacturers in 2007 after the European Commission announced it was investigating a global conspiracy to rig the prices of cathode ray tubes, used in the display screens of older-model televisions and monitors.</p>
<p>Mitsubishi became the last remaining defendant in the case with direct purchasers after eight other manufacturers struck settlements totaling $137.2 million.</p>
<p>Prior settlements included deals with Samsung for $33 million, Philips Electronics for $15 million, Toshiba for $13.5 million, and Hitachi for $13.45 million.</p>
<p>The $75-million agreement will bring the total settlement package to more than $212 million for direct buyers of the electronic display components.</p>
<p>Rick Saveri, co-lead counsel for the direct purchaser class, said the case has been “well fought” by the defendants, and that his firm and clients are pleased to see it winding toward an end after nearly a decade.</p>
<p>“We’re very pleased with the settlement, and happy to present it to the court,” Saveri said. “We believe it’s a good settlement, and believe it will be approved.”</p>
<p>The direct purchaser class includes about 20,000 to 30,000 members, according to Saveri.</p>
<p>The settling plaintiffs include Mitsubishi Electric Corporation, Mitsubishi Electric US Inc. and Mitsubishi Electric Visual Solutions America Inc.</p>
<p>Mitsubishi Electric did not respond to an email seeking comment Friday afternoon.</p>
<p>The parties requested a hearing on the motion for preliminary settlement approval for Feb. 23.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-215145" class="share-twitter sd-button share-icon no-text" href="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-215145" class="share-facebook sd-button share-icon no-text" href="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-215145" class="share-google-plus-1 sd-button share-icon no-text" href="https://courthousenews.com/mitsubishi-electric-settles-antitrust-case-for-75m/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>   	</div>

   </div>

	</article>
			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://courthousenews.com/calif-judges-wowed-by-tool-to-assess-criminal-defendants/" rel="prev"><span class="meta-nav">&larr;</span> Calif. Judges Wowed by Tool to Assess Criminal Defendants</a></li>
			<li class="next"><a href="https://courthousenews.com/trump-freezes-new-pending-federal-regulations/" rel="next">Trump Freezes New &#038; Pending Federal Regulations <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      

<h4 class="related-posts-main-title"><i class="fa fa-thumbs-up"></i><span>You May Also Like</span></h4>

<div class="related-posts clearfix">

      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://courthousenews.com/family-settles-norcal-police-shooting-case/" title="Family Settles NorCal Police Shooting Case">
               <img width="390" height="205" src="https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" srcset="https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?resize=390%2C205 390w, https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?zoom=2&amp;resize=390%2C205 780w, https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?zoom=3&amp;resize=390%2C205 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="162549" data-permalink="https://courthousenews.com/south-carolina-lawmaker-beats-wife-points-gun-at-her/pointed-gun/" data-orig-file="https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?fit=1280%2C854&amp;ssl=1" data-orig-size="1280,854" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D600&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pointed-Gun" data-image-description="" data-medium-file="https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/courthousenews.com/wp-content/uploads/2016/12/Pointed-Gun.jpg?fit=800%2C534&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://courthousenews.com/family-settles-norcal-police-shooting-case/" rel="bookmark" title="Family Settles NorCal Police Shooting Case">Family Settles NorCal Police Shooting Case</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://courthousenews.com/family-settles-norcal-police-shooting-case/" title="5:48 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-29T17:48:15+00:00">December 29, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://courthousenews.com/author/nick-iovino/" title="NICHOLAS IOVINO">NICHOLAS IOVINO</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Family Settles NorCal Police Shooting Case</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

               <div class="related-posts-thumbnail">
            <a href="https://courthousenews.com/draft-deal-in-vw-scandal-contains-4-3-billion-in-fines/" title="Draft Deal in VW Scandal Contains $4.3 Billion in Fines">
               <img width="390" height="205" src="https://i0.wp.com/courthousenews.com/wp-content/uploads/2017/01/VW.jpg?resize=390%2C205&amp;ssl=1" class="attachment-colormag-featured-post-medium size-colormag-featured-post-medium wp-post-image" alt="" data-attachment-id="186170" data-permalink="https://courthousenews.com/volkswagen-emissions-scandal/" data-orig-file="https://i0.wp.com/courthousenews.com/wp-content/uploads/2017/01/VW.jpg?fit=512%2C339&amp;ssl=1" data-orig-size="512,339" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;FILE - In this Sept. 21, 2015, file photo, a Volkswagen logo is seen on car offered for sale at New Century Volkswagen dealership in Glendale, Calif. Volkswagen will soon be able to repair some of its diesel cars so they meet U.S. emissions standards.\nThe U.S. Environmental Protection Agency and the California Air Resources Board said Friday they have approved a fix for a portion of the 475,000 Volkswagens and Audis that were programmed to cheat on U.S. emissions tests. The German automaker acknowledged the cheating in 2015. (AP Photo\/Damian Dovarganes, File)&quot;,&quot;created_timestamp&quot;:&quot;1481849316&quot;,&quot;copyright&quot;:&quot;Copyright 2016 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Volkswagen Emissions Scandal&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Volkswagen Emissions Scandal" data-image-description="" data-medium-file="https://i0.wp.com/courthousenews.com/wp-content/uploads/2017/01/VW.jpg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/courthousenews.com/wp-content/uploads/2017/01/VW.jpg?fit=512%2C339&amp;ssl=1" />            </a>
         </div>
      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://courthousenews.com/draft-deal-in-vw-scandal-contains-4-3-billion-in-fines/" rel="bookmark" title="Draft Deal in VW Scandal Contains $4.3 Billion in Fines">Draft Deal in VW Scandal Contains $4.3 Billion in Fines</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://courthousenews.com/draft-deal-in-vw-scandal-contains-4-3-billion-in-fines/" title="11:52 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2017-01-10T11:52:17+00:00">January 10, 2017</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://courthousenews.com/author/press/" title="AP">AP</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Draft Deal in VW Scandal Contains $4.3 Billion in Fines</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
      <div class="single-related-posts">

      
      <div class="article-content">

         <h3 class="entry-title">
            <a href="https://courthousenews.com/courthouse-news-top-download-13/" rel="bookmark" title="Courthouse News Top Download">Courthouse News Top Download</a>
         </h3><!--/.post-title-->

         <div class="below-entry-meta">
            <span class="posted-on"><a href="https://courthousenews.com/courthouse-news-top-download-13/" title="1:55 pm" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2016-12-27T13:55:41+00:00">December 27, 2016</time></a></span>            <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="https://courthousenews.com/author/barbara_leonard/" title="BARBARA LEONARD">BARBARA LEONARD</a></span></span>
            <span class="comments"><i class="fa fa-comment"></i><span>Comments Off<span class="screen-reader-text"> on Courthouse News Top Download</span></span></span>
         </div>

      </div>

   </div><!--/.related-->
   
</div><!--/.post-related-->


      
	</div><!-- #primary -->

	
<div id="secondary">
			
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [regular] -->
<aside id="wpp-2" class="widget popular-posts clearfix">

<ul class="wpp-list">
<li><a href="https://courthousenews.com/moby-dicks-restaurant-barred-as-an-offensive-name/" title="Moby Dick&#8217;s Restaurant Barred as an Offensive Name" target="_self"><img src="https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="30" height="30" title="Moby Dick&#8217;s Restaurant Barred as an Offensive Name" alt="Moby Dick&#8217;s Restaurant Barred as an Offensive Name" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="https://courthousenews.com/moby-dicks-restaurant-barred-as-an-offensive-name/" title="Moby Dick&#8217;s Restaurant Barred as an Offensive Name" class="wpp-post-title" target="_self">Moby Dick&#8217;s Restaurant Barred as an Offensive Name</a> <span class="wpp-excerpt">A business in Vancouver, B.C., has sued its building council for blocking the lease of its restaurant property to “Moby Dick’s” fish-and-chips franchise, because the council says the word “Dick” is offensive.</span></li>
<li><a href="https://courthousenews.com/firefighter-demands-info-on-yarnell-hill-fire-disaster/" title="Firefighter Demands Info on Yarnell Hill Fire Disaster" target="_self"><img src="https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="30" height="30" title="Firefighter Demands Info on Yarnell Hill Fire Disaster" alt="Firefighter Demands Info on Yarnell Hill Fire Disaster" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="https://courthousenews.com/firefighter-demands-info-on-yarnell-hill-fire-disaster/" title="Firefighter Demands Info on Yarnell Hill Fire Disaster" class="wpp-post-title" target="_self">Firefighter Demands Info on Yarnell Hill Fire Disaster</a> <span class="wpp-excerpt">A retired firefighting official in Arizona has sued the United States for air-to-ground voice recordings and transcripts from the Yarnell Hill Fire, which killed 19 firefighters in 2013.</span></li>
<li><a href="https://courthousenews.com/art-dealer-sues-getty-museum-for-77-million/" title="Art Dealer Sues Getty Museum for $77 Million" target="_self"><img src="https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="30" height="30" title="Art Dealer Sues Getty Museum for $77 Million" alt="Art Dealer Sues Getty Museum for $77 Million" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="https://courthousenews.com/art-dealer-sues-getty-museum-for-77-million/" title="Art Dealer Sues Getty Museum for $77 Million" class="wpp-post-title" target="_self">Art Dealer Sues Getty Museum for $77 Million</a> <span class="wpp-excerpt">A Swiss art dealer sued the Getty Museum for $77 million, claiming that after it helped rehabilitate the museum’s bad reputation for buying looted art, the Getty iced it out of a deal it brokered to acquire part of a multibillion-dollar collection of ancient Roman statues.</span></li>
<li><a href="https://courthousenews.com/laredo-police-just-kept-lying-attorney-says/" title="Laredo Police Just Kept Lying, Attorney Says" target="_self"><img src="https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="30" height="30" title="Laredo Police Just Kept Lying, Attorney Says" alt="Laredo Police Just Kept Lying, Attorney Says" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="https://courthousenews.com/laredo-police-just-kept-lying-attorney-says/" title="Laredo Police Just Kept Lying, Attorney Says" class="wpp-post-title" target="_self">Laredo Police Just Kept Lying, Attorney Says</a> <span class="wpp-excerpt">Laredo police hid evidence for months that its officer caused a wreck that hospitalized a man, arrested the man’s attorney on a bogus charge at the hospital, and arrested the victim’s family at gunpoint, also on bogus charges, the attorney claims in two lawsuits.</span></li>
<li><a href="https://courthousenews.com/environmentalists-lose-water-pollution-fight-in-second-circuit/" title="Environmentalists Lose Water Pollution Fight in Second Circuit" target="_self"><img src="https://courthousenews.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="30" height="30" title="Environmentalists Lose Water Pollution Fight in Second Circuit" alt="Environmentalists Lose Water Pollution Fight in Second Circuit" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="https://courthousenews.com/environmentalists-lose-water-pollution-fight-in-second-circuit/" title="Environmentalists Lose Water Pollution Fight in Second Circuit" class="wpp-post-title" target="_self">Environmentalists Lose Water Pollution Fight in Second Circuit</a> <span class="wpp-excerpt">An EPA rule allowing government agencies to transfer water between different bodies of water without pollution safeguards does not violate the Clean Water Act, the Second Circuit determined Wednesday.</span></li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

	</div>
	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						                  </div>
                  <div class="footer-socket-left-sectoin">
   						<div class="copyright">Copyright &copy; 2017 <a href="https://courthousenews.com/" title="Courthouse News Service" ><span>Courthouse News Service</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="http://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="designer"><span>ThemeGrill</span></a>. Powered by <a href="http://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>                  </div>
					</div>
				</div>
			</div>
		</footer>
		<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
	</div><!-- #page -->
	<script async type='text/javascript' src='https://courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56'></script>
<div id="pum-143496" class="pum pum-overlay pum-theme-143444 popmake-overlay" data-popmake="{&quot;id&quot;:143496,&quot;slug&quot;:&quot;search-bar&quot;,&quot;theme_id&quot;:143444,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.mySearchButton&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;growAndSlide&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;X&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_143496">

	<div id="popmake-143496" class="pum-container popmake theme-143444 pum-responsive pum-responsive-small responsive size-small">

				

				            <div id="pum_popup_title_143496" class="pum-title popmake-title">
				Search			</div>
		

		

				<div class="pum-content popmake-content">
			<!-- Widget Shortcode --><div id="search-2" class="widget widget_search"><form action="https://courthousenews.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform --></div><!-- /Widget Shortcode -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			X            </button>
		
	</div>

</div>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1099911671", "0");</script>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/courthousenews.com\/mitsubishi-electric-settles-antitrust-case-for-75m\/":215145};
	</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.min.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/colormag-slider-setting.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/navigation.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/magnific-popup/jquery.magnific-popup.min.js?ver=20150310'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/magnific-popup/image-popup-setting.js?ver=20150310'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/themes/colormag/js/fitvids/fitvids-setting.js?ver=20150311'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"https:\/\/courthousenews.com\/wp-admin\/admin-ajax.php","default_theme":"143443"};
var ajaxurl = "https:\/\/courthousenews.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "143443";
/* ]]> */
</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/popup-maker/assets/js/site.min.js?defer&#038;ver=1.4.21' defer='defer'></script>
<script type='text/javascript' src='https://courthousenews.com/wp-includes/js/wp-embed.min.js?ver=64cbcbb0fbb05daa1c38ad7ed8feb409'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://courthousenews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'117087971',post:'215145',tz:'-8',srv:'courthousenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '117087971', '215145' ]);
</script>
<script async type='text/javascript' src='https://courthousenews.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56'></script>
</body>
</html>